Voyant batterie faiblement allumé

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Voyant batterie faiblement allumé

Message par Arthurb le 14.08.17 14:44

Bonjour à tous, je suis nouveau sur le forum.
J'ai acheté une 525 tds la semaine dernière, jusqu'ici tout allait bien mais j'ai remarqué que mon voyant batterie était allumé.
Le truc c'est qu'il est vraiment faiblement allumé, de jour on ne le voit quasiment.
J'ai d'abord nettoyé les cosses batterie et alternateur mais rien. J'ai donc pris des mesures:
Tension batterie moteur éteint:12,5v
Moteur au ralenti sans consommateurs:14,4v
Moteur au ralenti avec phares, plein phare, ab, clim:14,2v
Moteur accéléré 2000,2500,3000 avec conso:14,1v
Ces valeurs ont l'air bonnes. L'alternateur est récent. Que dois-je en déduire? Merci d'avance.
avatar
Arthurb
Newbie
Newbie

Messages : 22
Date d'inscription : 14/08/2017
Localisation : Arras

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par pierrot1351 le 14.08.17 18:07

Bonsoir Arthur

Les mesures que tu as pris sont dans les clous donc rien d'anormal pour moi.

Je pense que tu as juste un soucis au TDB (peut etre une saleté qui fait masse sur ton voyant.)

Essaye une manip: tu débranche la sortie de l'alternateur (le petit fil) et si ton voyant de défaut de charge s'éclaire (fort cette fois) c'est tout bon!

Donc si le faible éclairage du voyant ne te gène pas plus que ça,tu laisse tel quel sinon il te faudra dépanner le TDB.
avatar
pierrot1351
Modérateur
Modérateur

Messages : 4609
Date d'inscription : 08/09/2013
Age : 56
Localisation : marseille

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par Arthurb le 14.08.17 18:29

Bonsoir, d'abord merci pour ta réponse.
Il faut donc que je débranche le petit fil bleu moteur tournant? Je vais tenter le coup.
avatar
Arthurb
Newbie
Newbie

Messages : 22
Date d'inscription : 14/08/2017
Localisation : Arras

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par Arthurb le 14.08.17 18:48

Bon, je viens de faire le test. Effectivement, le voyant batterie s'est éclairé. J'ai rebranché le fil moteur tournant et il est redevenu tout faiblard. Je pense que je vais devoir m'habituer à ce voyant. Merci encore.
avatar
Arthurb
Newbie
Newbie

Messages : 22
Date d'inscription : 14/08/2017
Localisation : Arras

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par pierrot1351 le 14.08.17 19:23

Mais de rien l'ami Very Happy

La fonction alerte charge batterie est toujours opérationnelle .Le jour ou tu as un problème plus important qui t'oblige a démonter le TDB tu profitera de l'occasion pour régler ce soucis (le plus simple étant de le remplacer) qui ne semble pas vraiment très gènant.

Bien joué
avatar
pierrot1351
Modérateur
Modérateur

Messages : 4609
Date d'inscription : 08/09/2013
Age : 56
Localisation : marseille

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par JohnCONNOR83 le 15.08.17 7:25

Bonjour,

Tu peux aussi démonter ton porte-charbons et nettoyer les bagues collectrices avec du nettoyant frein par exemple, surtout pas avec du gaz-oil car ça bouffe le cuivre, tu regarde par la même occasion l'état de tes balais.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par Arthurb le 15.08.17 18:23

Bonsoir,
Oui, il faudra que je teste de nettoyer un peu tout ça. L'alternateur est récent, on verra. Surtout que je pense pouvoir le faire sans sortir ce dernier
avatar
Arthurb
Newbie
Newbie

Messages : 22
Date d'inscription : 14/08/2017
Localisation : Arras

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par pierrot1351 le 15.08.17 18:39

D'après les mesures que tu as relevé,pour moi il fait son boulot mais ça ne pourra pas lui faire de mal .

Et si ça suffit a éteindre complètement le voyant,c'est gagné. Very Happy Wink
avatar
pierrot1351
Modérateur
Modérateur

Messages : 4609
Date d'inscription : 08/09/2013
Age : 56
Localisation : marseille

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par Arthurb le 18.09.17 18:25

Bonjour à tous,
Je viens faire un retour sur mon problème de voyant batterie. Je me suis rendu compte que mon dégivrage arrière ne fonctionnait pas. Je regarde donc le fusible dans le compartiment moteur et là pas de fusible. J'en mets un neuf et fais test: rien.
Je regarde donc le fusible et relais sous la banquette. Je nettoie le tout et je test la tension au niveau du fusible moteur allumé et bouton enclenché: 0v
Je retourne dans le compartiment moteur et la le fusible est claqué. J'en remets un neuf et là miracle le dégivrage fonctionne et plus de voyant.
Par contre, une chose m'inquiète. J'ai testé la tension batterie moteur au ralenti avec des consommateurs( phares, AB av/ar, plein phare, clim, dégivrage) et la tension a chuté à 13v.
Une fois le moteur accéléré, la tension remonte à 14v ( toujours ac les mm consommateurs).
La tension sans conso est de 13,7v.
Du coup mon dégivrage fonctionne, plus de voyant mais que penser de ce 13v?
Merci d'avance.
avatar
Arthurb
Newbie
Newbie

Messages : 22
Date d'inscription : 14/08/2017
Localisation : Arras

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par pierrot1351 le 18.09.17 23:07

Bonsoir Arthur

Bravo pour ta ténacité,tu as fini par trouver le problème. J'avoue que j'ignorais (et ce n'est indiqué nulle part) que le voyant s'éclairait faiblement pour signaler ce genre de problème...Bien joué et merci pour le retour d'info !

En ce qui concerne les tentions de fonctionnement:

14v est la tention nominale de service ( c'est a dire en roulant) fournie et régulée par l'alternateur donc c'est nickel.

Il est normal qu'elle chute légèrement au ralenti  (13,7v) et un poil plus avec de gros consommateurs .
Pour moi,13v c'est trés bien.

De toute façon,meme neuve une batterie ne conserve jamais une tension supérieure a 13,5v et le plus souvent on tourne aux environs de 13v...

Attends d'autres avis mais pour moi RAS et l'alternateur fait son boulot. Wink
avatar
pierrot1351
Modérateur
Modérateur

Messages : 4609
Date d'inscription : 08/09/2013
Age : 56
Localisation : marseille

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par JohnCONNOR83 le 19.09.17 2:54

Bonjour,

Perso je n’ai jamais eu de batterie qui me donne du 13v moteur à l'arrêt. Si j’arrive à 12,5v c’est bien le Pérou. Par contre, Vérifie quand même l'état de ta masse au niveau du support moteur, des fois que.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par Arthurb le 19.09.17 10:07

Bonjour, merci pour vos réponses mais je n'ai pas encore résolu mon problème.
Concernant les masses, j'avais déjà regardé et nettoyé au cas où.
Ce matin, je démarre et mon voyant est réapparu. Je coupe tout et vais voir le fusible n28 compartiment moteur. Il était claqué. Le deuxième fusible claqué en deux jours... pourtant ce sont des 15A comme indiqué sur le couvercle de la boîte.
Je remets donc un fusible neuf et là plus de voyant.
Qu'est ce qui peut expliquer que le fusible 28 ne tienne pas le coup?
Et pourquoi le voyant s'allume? Quel est le lien entre ce fusible et le voyant?
Merci d'avance.
avatar
Arthurb
Newbie
Newbie

Messages : 22
Date d'inscription : 14/08/2017
Localisation : Arras

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par s1racing le 19.09.17 14:02

Ce n'est qu'une idée car je suis nul en électricité mais est-ce que le fusible ne fonderait pas à cause du régulateur de ton alternateur (le composant qui empêche l'alternateur de charger la batterie lorsque c'est inutile) serait mort?
avatar
s1racing
Admin
Admin

Messages : 4506
Date d'inscription : 14/07/2010
Age : 45
Localisation : Chateaudun (28).

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par Arthurb le 19.09.17 15:01

Bonjour, merci de t'intéresser a mon problème.
Je suis moi aussi nul en électricité, c'est là le problème....
Concernant le régulateur, au vu des valeurs que j'ai mesuré(premier message), apparemment il serait bon.
Si vraiment il était mort, il y aurait peut être d'autres fusibles qui claqueraient??
avatar
Arthurb
Newbie
Newbie

Messages : 22
Date d'inscription : 14/08/2017
Localisation : Arras

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par JohnCONNOR83 le 19.09.17 16:20

Je ne pense pas qu'un problème de régulateur ferait claquer ce fusible particulièrement.

Le fusible N°28 concerne: le dégivrage de lunette AR, l'ABS, la ventilation auxiliaire, le chauffage des sièges avant, les réglages lombaires des sièges avant, le servotronic et le téléphone.

Je pense que sur ta voiture ce fusible doit protéger la lunette AR dégivrante et l'ABS, à moins que tu n'ai les options réglage lombaires et chauffage des sièges aussi.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par Arthurb le 19.09.17 18:26

Non je n'ai pas le réglage lombaire ni les sièges chauffants.
Je pensais que ce fusible ne servait que pour le dégivrage.
avatar
Arthurb
Newbie
Newbie

Messages : 22
Date d'inscription : 14/08/2017
Localisation : Arras

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par pierrot1351 le 19.09.17 19:38

Bonsoir a tous

D'après mes recherches,c'est le fusible 35 (30A) qui protège l'alim de la lunette arrière chauffante et si cette dernière avait un problème,c'est lui qui claquerait.

Le fusible 28 (15A) protège les bobines des relais qui alimentent la lunette et l'ABS.Je pense qu'il faut donc s'orienter sur les relais.

Pour savoir celui qui est en cause (si mon hypothèse est correcte bien sur),c'est facile:

celui de la lunette n'est sollicité que si on commute le bouton de commande.

celui de l'ABS est sollicité chaque fois que l'on met le contact lors de l'autodiagnostic. Wink


avatar
pierrot1351
Modérateur
Modérateur

Messages : 4609
Date d'inscription : 08/09/2013
Age : 56
Localisation : marseille

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par Arthurb le 20.09.17 15:04

Bonjour,
Aujourd'hui troisième fusible de claqué. Toujours le 28 compartiment moteur.
Je pense changer le relais et les deux fusibles(28 et le 35 même si ce dernier est bon), histoire d'être sur de ce côté là.
Concernant le relais ABS, quelqu'un peut-il me dire ou il se trouve? Car j'ai regardé sur Internet mais on ne parle pas de relais...
Concernant le changement des relais, je suppose qu'il faut respecter une intensité. Quelle est donc cette intensité pour le relais de dégivrage et l'abs?
Merci d'avance.
avatar
Arthurb
Newbie
Newbie

Messages : 22
Date d'inscription : 14/08/2017
Localisation : Arras

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par pierrot1351 le 20.09.17 20:20

Bonsoir a tous

Arthur si tu change tout systématiquement,tu risque de faire des frais sans garantie de résultat si cela vient d'autre chose .

Déja,as tu réussis a déterminer a quel moment le fusible grille? Quand tu utilise la lunette arrière chauffante ou quand tu plante un coup de frein pour faire réagir l'ABS? C'est simple,tu commute le bouton de la lunette arrière puis tu vérifie ton fusible.
Puis tu plante un gros coup de patin (après avoir vérifié dans ton rétro Very Happy ) et tu vérifie ton fusible.

Quand tu as déterminé de quel circuit vient le problème tu travaille sur ce circuit.Pour tester la bobine du relais,tu l'enlève tout simplement! Et tu recommence le test du fusible 28 comme tu l'as déja fait quand le relais était en place:

s'il ne crame pas,tu change le relais sa bobine est en cours jus.

S'il crame toujours, ça ne vient pas du relais.Tu as peut etre un fil d'alim blessé qui touche une masse par moment et te crame le fusible,ou peut etre meme l'interrupteur qui commande le dégivrage (je ne connais pas sa connectique interne). Donc il faudra approfondir les recherches.

Pour les relais,tu les trouvera ici:

http://www.realoem.com/bmw/fr/showparts?id=HA91-EUR-12-1992-E34-BMW-525tds&diagId=61_0565
C'est le relais num 8

http://www.realoem.com/bmw/fr/showparts?id=HA91-EUR-12-1992-E34-BMW-525tds&diagId=34_0422
La tu en as 2 comme tu peux le voir .

Par contre,si cela provient du circuit ABS et que tu retire les relais pour le test,assure toi de le faire sur un chemin désert car j'ignore quelle c**séquences cela peut avoir sur le freinage.Normalement aucune mais reste prudent on sait jamais.

Et surtout,ne prends pas cela comme une critique car tu as avoué ne rien y comprendre en elec et je pense que tu fais de ton mieux,mais si tu ne procède pas avec un minimum de méthode, a moins d'un gros coup de chance,tu risque de chercher longtemps sans trouver ce qui est en cause.

En plus,tu es tombé sur une vicieuse car je n'ai jamais entendu d'un cas semblable sur notre forum.

En espérant t'avoir un peu aider et bon courage! Very Happy Wink

avatar
pierrot1351
Modérateur
Modérateur

Messages : 4609
Date d'inscription : 08/09/2013
Age : 56
Localisation : marseille

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par Arthurb le 21.09.17 15:02

Bonjour pierrot1351, je te rassure je ne le prends pas mal.
Au contraire, je te remercie de m'aider et de m'aiguiller.
Du coup, j'essaye de déterminer quel circuit est en cause.
Je démarre. Voyant allumé. Je change le fusible.
Je redémarre. Voyant allumé!!. Je rechange le fusible.
Je redémarre et plus de voyant.
Je teste donc le dégivrage. Je sens le relais claquer et tout fonctionne. J'ai éteint/allumé plusieurs fois et tout est ok.
J ai enlevé le relais de dégivrage et impossible de démarrer! 
Concernant l'abs, j'ai regardé ton lien et ce n'est pas le montage de la voiture. Il y a deux montages et moi c'est l'autre et apparemment pas de relais dessus.
J'ai le voyant abs qui s'allume des que je roule depuis que j'ai la voiture. Rapport??
En tout cas l'abs ne semble pas fonctionner car j'ai fait quelques tests routiers et les roues se bloquent en laissant une belle trace de pneu dans un beau crissement.
Du coup, je pense que ça ne vient pas du dégivrage.
Je me demande s'il n'y a pas un "faux contact" car les deux fusibles claqués au démarrage me semble bizarre.
Voilà ou j'en suis.
Merci pour vos prochaines réponses
avatar
Arthurb
Newbie
Newbie

Messages : 22
Date d'inscription : 14/08/2017
Localisation : Arras

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par JohnCONNOR83 le 21.09.17 15:32

Bonjour,

Eh ben voilà, il fallait commencer par là, donc voyant ABS allumé et roues qui se bloquent.  

Je subodore un bloc ABS défectueux. Il faudrait le déconnecter comme t'a dit notre ami Pierrot pour voir si le problème vient bien de là.

En principe le bloc-relais se trouve sur le bloc ABS-même, sous ce capot si c'est bien ce modèle que tu as:

avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par pierrot1351 le 21.09.17 15:49

Arthurb a écrit:
Du coup, j'essaye de déterminer quel circuit est en cause.
Je démarre. Voyant allumé. Je change le fusible.
Je redémarre. Voyant allumé!!. Je rechange le fusible.
Je redémarre et plus de voyant.
Je teste donc le dégivrage. Je sens le relais claquer et tout fonctionne. J'ai éteint/allumé plusieurs fois et tout est ok.
Concernant l'abs, j'ai regardé ton lien et ce n'est pas le montage de la voiture. Il y a deux montages et moi c'est l'autre et apparemment pas de relais dessus.
J'ai le voyant abs qui s'allume des que je roule depuis que j'ai la voiture. Rapport??
Du coup, je pense que ça ne vient pas du dégivrage.

Bonsoir a tous

Voila,ça c'est du dépannage méthodique

D'après tes test,ton dégivrage est effectivement hors de cause.

Et a moins qu'autre chose ne soit branché sur le circuit ou que tu ai a faire a un fil d'alim baladeur,je pense que tu as trouvé le problème :le bloc ABS.

A chaque fois que le fusible grille au démarrage,c'est qu'il est en cours jus.Et ça te le fait apparemment 2 fois sur 3. Et ça correspond bien a ton voyant d'ABS allumé.

Donc félicitations Arthur: je pense que tu as trouvé ta panne!

Maintenant,la question est: qu'est ce qu'il a et comment le réparer.Je vais voir si je trouve quelque chose la dessus et je reviens vers toi. Wink

John, Arthur dit qu'il a l'autre modèle
http://www.realoem.com/bmw/fr/showparts?id=HA91-EUR-12-1994-E34-BMW-525tds&diagId=34_0510

Donc l'auto est d'après mai 94. Et je ne sais pas si ce bloc s'ouvre.

Par contre,on doit pouvoir débrancher la fiche que l'on voit devant pour s'assurer que c'est bien lui le fautif et aussi arrèter de cramer le fusible 28.

Alors je viens de revoir les systèmes sur RealOEM et le boitier de commande ABS (num 10) semble plus gros que sur l'ancien système donc il y a de fortes change que les relais soient la.

A mon avis, ils ont totalement séparé la partie électrique de la partie hydrolique.Il se peut donc que la panne se trouve dans le boitier de commande.

Par contre,j'ignore ou il se trouve.Je vais chercher...


Dernière édition par pierrot1351 le 21.09.17 16:16, édité 1 fois
avatar
pierrot1351
Modérateur
Modérateur

Messages : 4609
Date d'inscription : 08/09/2013
Age : 56
Localisation : marseille

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par Arthurb le 21.09.17 16:06

Merci pour vos réponses.
Pour johnCONNOR83, non ce n'est pas ce bloc abs que j'ai et il n'y a pas de relais.
Pour pierrot1351, oui apparemment le dégivrage est hors de cause. Je pensais également à quelque chose qui se baladerait et ferait faux contact.
Le voyant abs ne s allume que lorsque je roule, en général a partir de 20km/h.
Si hé démarre et ne roule pas, il ne s'allume pas. Je pensais que c'était dû à un capteur abs hs.
Comment savoir si c'est bien le bloc abs qui est en défaut? Encore merci.
avatar
Arthurb
Newbie
Newbie

Messages : 22
Date d'inscription : 14/08/2017
Localisation : Arras

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par pierrot1351 le 21.09.17 16:21

Arthurb a écrit:
Pour pierrot1351, oui apparemment le dégivrage est hors de cause. Je pensais également à quelque chose qui se baladerait et ferait faux contact.
Le voyant abs ne s allume que lorsque je roule, en général a partir de 20km/h.
Si hé démarre et ne roule pas, il ne s'allume pas. Je pensais que c'était dû à un capteur abs hs.
Comment savoir si c'est bien le bloc abs qui est en défaut? Encore merci.

Beh tu débranche la broche qui va alimenter le boitier de commande num 10.

Si le fusible 28 grille encore, y' a un autre problème genre fil blessé baladeur,s'il ne crame plus,ça confirme le problème d'ABS.

La,je cherche ou se trouve ce fameux boitier... Wink
avatar
pierrot1351
Modérateur
Modérateur

Messages : 4609
Date d'inscription : 08/09/2013
Age : 56
Localisation : marseille

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par JohnCONNOR83 le 21.09.17 16:33

Oups, j'ai encore lu entre les lignes, désolé les amis .

avec Pierrot pour le reste des procédures.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Voyant batterie faiblement allumé

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum