Montage étriers avant 535i sur 520i

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par pierrot1351 le 01.08.15 12:53

Bonjour John
Oui en effet,ils ont vraiment l'air tout neufs!Espérons qu'ils aient aussi la chanson... lol!
Pour la rapidité,c'est normal,j'en avais touché 2 mots a Spock donc il a fait le nécessaire...
Les peindre ou pas,juste question de gout:perso,je les trouve trés beaux comme ça.
Et un tuto est toujours utile surtout avec des photos.
J'ai fini de réparer mes phare dont les attaches étaient en compote,je vais essayer d'en faire un aussi...
Bon remontage poto Very Happy Wink
avatar
pierrot1351
Modérateur
Modérateur

Messages : 4609
Date d'inscription : 08/09/2013
Age : 56
Localisation : marseille

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 02.08.15 5:12

Bonjour à tous,

Oui Pierrot, perso, j'aime bien les tutoriels car on en apprend toujours et il y a souvent des astuces auxquelles on avait pas pensé.

J'ai monté tout le freinage hier après - midi.  Il ne me reste plus qu'à effectuer la purge. Je vais faire ça tout à l'heure. Juste un souci avec les plaquettes que je comptais récupérer de mes freins d'origine mais elles sont trop usées, donc j'en ai commandé un jeu en express chez oscar. de marque Ate.

Je ferai un tutoriel après.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 06.08.15 12:10

Bonjour,

Job done comme dirait notre ami Edd.

Je n'ai pas encore essayé le véhicule sur la route (j'attends qu'il y ai du monde au cas ou lol! ).

Quelques petites photos:



Il y a une petite cale en bois sur la photo, c'était juste pour mettre entre mes plaquettes et le disque et pour éviter que le piston n'avance trop le temps d'effectuer la purge.



Après changement des plaquettes de marque jurid bien usées par des ATE reçues ce matin.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par pierrot1351 le 07.08.15 5:09

Bonjour John
Tu as fais du bon boulot:ça devrait etre plus efficace et en plus ça a de la gueule! Wink
avatar
pierrot1351
Modérateur
Modérateur

Messages : 4609
Date d'inscription : 08/09/2013
Age : 56
Localisation : marseille

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 07.08.15 7:42

Bonjour à tous,

Pierrot.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par Dragonféodal ! le 07.08.15 10:01

cool tout cela...c'est très bien et en plus ça a de la gueule avec des belles roues bien propre

donne nous ton ressenti avec ce beau matos en comparant avec l'origine que tu avais avant...das cool!!!

à plus...
avatar
Dragonféodal !
Membre acharné e34
Membre acharné e34

Messages : 969
Date d'inscription : 26/04/2014
Age : 45
Localisation : Ardèche

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 07.08.15 10:49

Et bien justement, elles ne sont pas super propres ces roues mais j'avoue ne pas avoir eu le temps de bien les nettoyer mais merci tout de même Dragon.

Je n'ai pas encore eu l'occasion de prendre la voiture pour tester. Sûrement ce week-end.

Ce qui est marrant, c'est que j'ai l'impression d'avoir de plus gros freins qu'avant alors que ce sont exactement les même mais en ventilés-rainurés-pointés c'est tout.

Par contre, je pense qu'au début ça ne va pas être extraordinaire. Il faudra le temps que les plaquettes "s'ajustent" avec les disques.

Ah, juste une petite précision:

J'ai passé à la main un léger film de graisse Belville graphitée rouge extrême température sur les étriers pour retarder un peu l’oxydation. Je précise, à peine en frottant bien à la main donc bien étalé. C'est imperceptible et je ne pense pas que ça ira sur le disque en chauffant. Du moins......je l'espère.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par dimi M5 3.8 Nurburgring le 10.08.15 8:31

Nickel!
Je pense que niveau force de freinage ça ne changera pas beaucoup, mais l'endurance sera là, ça chauffera moins, et à la longue ça freinera bien et plus longtemps...  Twisted Evil

________Passion E34_________
Dans la vie, pour quoi que ce soit, on a que les moyens que l'on veut bien se donner!
Lorsque l'on a compris ça, on réussi à avancer et à s'ouvrir de nouvelles perspectives...

A méditer...
avatar
dimi M5 3.8 Nurburgring
Modérateur
Modérateur

Messages : 5429
Date d'inscription : 18/02/2012
Age : 28
Localisation : Montécheroux dans le Doubs (25), pays de la saucisse de Morteau

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 10.08.15 16:57

Oui, ça commence à freiner de mieux en mieux au fur et à mesure du rodage.

Juste un souci de témoin d'usure des plaquettes qui reste allumé.

Apparemment les témoins seraient des résistances et le mien doit être endommagé.

J'en ai donc commandé un sur BMW Cla.sic parts sh.p.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par vozhd le 10.08.15 18:01

non, le témoin est un simple fil, si tu chuntes les 2 bornes le voyant s'éteint.
il y en a un à l'arrière droit et un à l'avant gauche.
avatar
vozhd
Membre acharné e34
Membre acharné e34

Messages : 634
Date d'inscription : 08/09/2011
Age : 37
Localisation : grésivaudan

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 11.08.15 11:31

Bonjour à tous,

Déjà un grand merci pour vos réactions, ça fait toujours plaisir.

Vozhd; La première chose que j'ai faite quand j'ai vu le témoin allumé a été justement de shunter le connecteur au niveau de l'étrier mais sans résultat. En fouinant sur le net, j'ai vu qu'apparemment il s'agirait d'un "palpeur" et non d'un simple contact. Ils disent que lorsque le voyant reste allumé après remplacement des plaquettes, il faut impérativement remplacer ledit palpeur.

Par contre, j'aimerais bien savoir comment fonctionne ce système, vu que ça a l'air d'être électronique.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par vozhd le 11.08.15 13:29

Ils appelent bien ça comme ils veulent, palpeur, capteur, etc

en realite c'est simplement un bout de garniture dans lequel est enrobé un couducteur électrique. Quand les plaquettes sont bouffées le dispositif l'est egalement, ce qui rompt le contact entre les 2 bornes et provoque l'eclairage du voyant.

La rupture d'un seul de ces 2 capteurs d'usure (avant ou arriere) fait allumer le voyant.

Apres si un des 2 fils qui conduisent a ces capteurs est interrompu ca suffit pour que le voyant reste tout le temps allumé.
D'abord verifie qu'il n'y a aucune resistance electrique entre les 2 bornes de tes 2 capteurs.
Si le courant ne peut pas traverser le capteur est hs et ca ne depend pas de l'usure
avatar
vozhd
Membre acharné e34
Membre acharné e34

Messages : 634
Date d'inscription : 08/09/2011
Age : 37
Localisation : grésivaudan

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 11.08.15 16:13

Ok, je fais ça ce week-end et te tiens au courant.

Encore merci pour ces informations.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 13.08.15 18:43

J'avais commandé un palpeur sur un site Allemand et je viens de le recevoir ce matin.

Je l'ai donc monté mais le résultat reste le même: voyant allumé.

Cela commence à me gon.ler.

Je sais ce que vous allez me dire, regarde celui de derrière.

Le problème est que je n'y ai jamais touché à celui de derrière, j'ai seulement déposé les roues pour me faciliter la purge du système de freinage. De plus, les plaquettes sont encore bonnes.

Je me suis aussi aperçu qu'il y a un sens de montage ou plutôt un côté du palpeur qui a un petit bossage (désolé, je n'ai pas pensé à faire une photo), donc du coup, j'ai mis ce "bossage" du côté disque de frein. J'espère ne pas m'être trompé.

Au fait, j'ai testé ledit palpeur: 0 ohm ou continuité donc ce n'est qu'un vulgaire fil qui doit se couper lorsqu'il vient frotter sur le disque comme tu me l'avait bien fait remarqué Vozhd.

De toute façon, demain je reçoit mes mâchoires de frein à main, donc je verrait le palpeur arrière par la même occasion.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par vozhd le 13.08.15 21:33

le capteur est asymétrique dans son épaisseur, il faut le clipser sur la plaquette de façon à ce que le coté le plus épais soit coté disque.

et effectivement si tu as déjà remplacé 2 fois celui de l'avant c'est probablement que ça vient de l'arrière.

le bon état des plaquettes ne garanti pas que le capteur ne soit pas HS.

à l'avant parfois c'est une question de fil trop court, quand on braque à fond ça tire trop sur le fil... soit il se rompt à l'intérieur soit le capteur se débranche, dans les 2 cas ça allume le voyant.

si les 2 capteurs sont ok ça vient surement d'un fil interrompu, là c'est plus ch**nt à réparer.
avatar
vozhd
Membre acharné e34
Membre acharné e34

Messages : 634
Date d'inscription : 08/09/2011
Age : 37
Localisation : grésivaudan

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 14.08.15 5:19

Bonjour à tous,

La longueur du fil de capteur avant est certes court mais ça ne joue pas dans les braquages puisque celui-ci est raccordé sur un connecteur sur le pivot lui-même.

A la limite, le câble qui va du connecteur sur le pivot à la joue d'aile intérieure pourrait être susceptible de se couper mais je l'ai vérifié et il est en parfait état.

Ce que je ne comprends pas c'est qu'avant de remplacer les disques-étrier et plaquettes avant, tout fonctionnait parfaitement. Le seul fil de capteur que j'ai changé est celui de devant.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par vozhd le 14.08.15 6:26

essayes de shunter betement avec un fil de cuivre.
si ça reste allumé c'est que tu as un problème en amont
avatar
vozhd
Membre acharné e34
Membre acharné e34

Messages : 634
Date d'inscription : 08/09/2011
Age : 37
Localisation : grésivaudan

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 14.08.15 6:39

C'est ce que j'avais fait dès que je me suis aperçu que ce fichu voyant était resté allumé mais sans résultat.

Au pire, j'enlèverais l'ampoule du tableau .
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par vozhd le 14.08.15 6:47

normalement le défaut de capteur d'usure de plaquette n'est pas stocké dans le calculo et ne nécessite pas d'être effacé à la valise.

si le shunt avec un fil ne donne pas de résultat c'est soit que ça vient de l'arrière soit que tu as une interruption sur le faisceau
avatar
vozhd
Membre acharné e34
Membre acharné e34

Messages : 634
Date d'inscription : 08/09/2011
Age : 37
Localisation : grésivaudan

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 14.08.15 9:56

Je viens de recevoir ce matin mon jeu de mâchoires de frein à main. Je vais essayer de le remplacer ce week-end. Par la même occasion, je regarderai le capteur de frein arrière.

Je vous tiens au courant.

Merci Vozhd pour tes réponses.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par vozhd le 14.08.15 11:03

Si c'est toujours allume avec un shunt devant + un autre derriere c'est probablement un fil interrompu...
avatar
vozhd
Membre acharné e34
Membre acharné e34

Messages : 634
Date d'inscription : 08/09/2011
Age : 37
Localisation : grésivaudan

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 14.08.15 11:53

Oui, je crois qu'en dernier recours, si en shuntant derrière, ça reste allumé, j'en profiterai pour shunter aussi l'avant pour voir.

Ce qui m'inquiète, c'est si ça reste malgré tout allumé effectivement car pour trouver où c'est coupé....

Pourtant, avant le remplacement des freins complets avant et de la purge, tout marchait parfaitement.

La seule chose que j'ai modifié, ce sont les disques avant qui étaient pleins et que j'ai remplacé par des ventilés mais je ne vois pas le rapport avec la choucroute.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par vozhd le 14.08.15 12:22

J'avais fait la meme chose sur ma tds est je n'avais pas eu le moindre souci.
Je sais que ça se fait de passer le fil du capteur dans la boucle que ça fait au niveau du capuchon du purgeur... peut-etre qu'en purgeant tu as tiré un peu et ca a légerement debranché le capteur...
avatar
vozhd
Membre acharné e34
Membre acharné e34

Messages : 634
Date d'inscription : 08/09/2011
Age : 37
Localisation : grésivaudan

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 14.08.15 12:25

Pourtant, l'autre jour, j'ai vérifié si le connecteur était bien enfoncé sur le frein arrière à travers la roue.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par JohnCONNOR83 le 16.08.15 10:28

Bonjour,

Alors, vendredi après-midi j'ai attaqué le remplacement des mâchoires de frein à main. Soit dit en passant, l'intérieur des tambours-disques est "bombé sur un des disques. Bizarre. Donc aussi sec, j'en ai commandé un jeu puis dans la foulée, un jeu de plaquettes comme ça tout mon système de freinage sera neuf (à l'exception des étriers arrière).

Tout cela pour dire que j'en ai profité pour tester mon palpeur. Débranché, fiches au bout le multimètre m'indique bien une continuité, donc il est bon.

Je l'ai rebranché et hier matin, en roulant, je me suis aperçu que le voyant est maintenant éteint.

A n'y rien comprendre. Enfin ça marche et c'est l'essentiel cheers .
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2360
Date d'inscription : 21/07/2013
Age : 59
Localisation : var

Revenir en haut Aller en bas

Re: Montage étriers avant 535i sur 520i

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum